Error 0x80004005 on msn messenger. How do I fix it?

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Portugalia

Thread Starter
Joined
Jul 12, 2004
Messages
18
Hi Everyone!

I'm having problems logging in to msn messenger, a window pops up and says error code 0x80004005 and then when I press the connection troubleshooter button it says that I might not have internet connectivity. I emailed Msn representative and that person said I might have third parties...
Confused ...please someone help me.

Thanks
Portugalia
 
Joined
Jan 20, 2000
Messages
2,984
Sounds like your MSN Messenger is corrupt. One way to fix this may be to download it again and re-install it. You can get it from HERE.
 

Portugalia

Thread Starter
Joined
Jul 12, 2004
Messages
18
Thanks Emtronics,

but the same error occurs, i've tried removing it and installing it before but same thing happens, I find that my MSN explorer also does not connect...what is going on..???
 
Joined
Jun 30, 2004
Messages
75
is likely that there is some software on your computer conflicting with msn, and not allowing it to sign in... perhaps a firewall, antivirus or spyware killing app? does msn explorer give you an error msg? error number?
 
Joined
Jun 30, 2004
Messages
75
i read a bit more into it, and found that your account likely is being blocked... a program on your computer may be using messenger to send out spam (or at least doing something to make messenger think that)... essentially, messenger thinks the terms of use have been breached... i'd suggest running a spyware check on ur machine
 
Joined
Mar 8, 2004
Messages
2,326
I emailed Msn representative and that person said I might have third parties...

Third parties what?


Some websites don't work properly with cookies disabled,and some don't work at all with session cookies disabled.

Go to tools/internet options/privacy/advanced,put a check in Override Automatic Cookie Handling,then accept First and third party cookies,then put a check in Always Allow Session Cookies. Ok your way out,then allow the same thing in your firewall.

Hope this works for you.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top