1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

error 0x8007001F

Discussion in 'Windows 7' started by wallllaw100, Dec 26, 2010.

Thread Status:
Not open for further replies.
Advertisement
  1. wallllaw100

    wallllaw100 Thread Starter

    Joined:
    Dec 26, 2010
    Messages:
    2
    I recently installed PartitionMagic 8.0 on my computer. After checking through the 'compatibility issues' dialog boxes, I proceeded to run it.
    As it ran, I received various 'error' reports about one of my hard drives. I clicked yes, thinking that nothing bad would happen, and PMagic still wouldn't start, Error 117.
    So, I wanted to uninstall it in "Add or Remove Programs" and as I clicked uninstall, the system started to restart by itself and it is giving the message that "Launch System Repair".
    When I choose that it failed to fix it, and I selected System Restore from the advanced options menu. It wouldn't start, and at the time I didn't really read the error, but I think it was different.
    Went back to it later, hoping by some black magic that it would start, and it obviously didn't. I inserted the Recovery Disc's and Windows 7 home basic Disc to see if I could repair it. I again selected advanced to find System Restore again.
    Upon selecting it, I was greeted with this:

    Code:
    There was an unexpected error:
    A device attached to the system is not functioning. (0x8007001F)
    Please close System Restore and try again.
    After closing and re-opening it, I got the same message.

    I have just bought the laptop and wanted to partition the hard drive and this happened.

    OS:Windows 7 Home Basic

    Please, help me fix this problem...

    Thanks, in advance.........
     
  2. RaytheBear

    RaytheBear

    Joined:
    Sep 13, 2010
    Messages:
    628
  3. D-Berd

    D-Berd

    Joined:
    Dec 10, 2010
    Messages:
    143
  4. wallllaw100

    wallllaw100 Thread Starter

    Joined:
    Dec 26, 2010
    Messages:
    2
    @Ray: But in order to download and install OTM, my windows has to start but in the process, a blue screen with some data appears and everything goes off and the system restarts again and this continues.....
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/970669

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice