error 0x800ccc19 outlook express

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

fakarrudin88

Thread Starter
Joined
Dec 18, 2012
Messages
19
hi everyone...i need ur help..if anybody know how to solve this...error 0x800ccc19 outlook express... i got this error yesterday...when i try to sent an email with a 14mb attachment... i check the forum for solution...that say antivirus was the problem... but i don't install antivirus...i disactive the firewall...and and also delete the pop3,the outbox,the sent but it all still the same...i try to compact the outbox and sent items box...but still the same result... i try with ms outlook...and it still the same result...:mad: [email protected][email protected][email protected][email protected] god i'm frustrated now....:( if anyone has been in this problem and has resolve it..please help me...please:eek:
 

fakarrudin88

Thread Starter
Joined
Dec 18, 2012
Messages
19
emmm...its still the same...result the outlook express still give the same thing.." your SMTP server has not respond in 60 sec. would u like to wait another 60 sec" and i click no...and then the same error.....please some body help
 

Phantom010

Trusted Advisor
Joined
Mar 9, 2009
Messages
34,796
Can you give me the complete error message?

Example:

A time-out occurred while communicating with the server. Account: 'server_name.com', Server: 'server_name.com', Protocol: SMTP, Port: 465, Secure(SSL): No, Error Number: 0x800CCC19
 

fakarrudin88

Thread Starter
Joined
Dec 18, 2012
Messages
19
A time-out occurred while communicating with the server. Subject 'Fw: PO-1212054 - Lima Forefoot Tray - 192-14-0100', Account: 'pop.gmail.com', Server: 'smtp.gmail.com', Protocol: SMTP, Port: 465, Secure(SSL): Yes, Error Number: 0x800CCC19

here is the errors that bugging me....please help...
 

fakarrudin88

Thread Starter
Joined
Dec 18, 2012
Messages
19
emmm...i have check it about 5 times already...but it still the same problem... before this i has sent it to many email it go through just fine but the when yesterday i try to send to my friends..the attachment email..it get me piss off..eemmm...if u have any idea please help me...emm...i tried with another email and a new gmail...it still the same...i can't send the file that is 4mb and above...please please please help me....
 

fakarrudin88

Thread Starter
Joined
Dec 18, 2012
Messages
19
sorry for the bad writing... my head just said to shut up...i can't think.....how write....
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top