Error 113

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

WatchaKnow702

Thread Starter
Joined
May 1, 2010
Messages
1
I'm using Google Chrome as my web browser and I usually don't have problems viewing web pages but occasionally I come across pages that I can't view. Like today I tried looking up fares for a trip that I got to go on soon and soon as I go to the airlines page and click check rates I get this error "Error 113 (net::ERR_SSL_VERSION_OR_CIPHER_MISMATCH): Unknown error"
I already got all the SSL etc. security stuff enabled.
I also have AVG Internet Security as my anti-virus and I don't have Windows Firewall active so I have no clue whats giving me that error message.
Any Suggestions/Help?
I've also tried using Internet Explorer and Have The Same Problem
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top