Solved Error 1606: Dragon Professional 15 installation

himalaya123

Thread Starter
Joined
Jun 18, 2020
Messages
7
I am trying to install "Dragon Professional 15 Trial" on my laptop, but despite multiple attempts, I am repeatedly experiencing the following error code:

"Error 1606. Could not access network location http://nuance.cdns.snxd.com/dns-dr-web-release/enx_15.00.000.076_ProfessionalIndividual/AUS.cab."

What is the cause of this error and how can I fix it? Thank you!

Technical specifications of my computer:
Tech Support Guy System Info Utility version 1.0.0.9
OS Version: Microsoft Windows 10 Home, 64 bit, Build 18363, Installed 20200111161455.000000+480
Processor: Intel(R) Core(TM) i7-10510U CPU @ 1.80GHz, Intel64 Family 6 Model 142 Stepping 12, CPU Count: 8
Total Physical RAM: 16 GB
Graphics Card: DisplayLink USB Device
Hard Drives: C: 460 GB (35 GB Free);
Motherboard: Dell Inc. 0G2D0W, ver A00, s/n /DNQC3X2/CNCMK00014001E/
System: Dell Inc., ver DELL - 20170001, s/n DNQC3X2
Antivirus: Windows Defender, Enabled and Updated
 
Joined
Mar 2, 2019
Messages
897
The link is working fine, you can temporarily allow outbound firewall to see if firewall is causing troubles.

Control panel -> Windows Defender Firewall -> Advanced Settings -> right click windows defender Firewall ...
-> select your profile tab -> outbound connections: Allow

A side question, did you have this program previously installed?
 

himalaya123

Thread Starter
Joined
Jun 18, 2020
Messages
7
The link is working fine, you can temporarily allow outbound firewall to see if firewall is causing troubles.

Control panel -> Windows Defender Firewall -> Advanced Settings -> right click windows defender Firewall ...
-> select your profile tab -> outbound connections: Allow

A side question, did you have this program previously installed?
Thanks for your help! No, I've never installed this problem before. Those steps didn't work, though I have found a solution!

For me, this error related to poor internet connectivity. I used the hotspot from my phone and it worked right away :)
 

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Top