Error 1935: OpenOffice.org Installation-Problem

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

DeviantART

Thread Starter
Joined
Nov 30, 2009
Messages
23
Thanks both of you. I appreciate your replies.

I've been having trouble installing OpenOffice 3.2.1 (full suite) on my system, but the portable-version of OpenOffice 3.1.1 works fine on my computer. So now I'm wondering why the suite wasn't allowing me to completely install it.

I was directed by OpenOffice-volunteer helpers to get a Windows Installation Cleanup-utility to remove any previous versions of OOo, so I did that, but I haven't removed "Microsoft Visual C++" which seems to be a part of the installation, but I'm not sure about it.



Should I also uninstall that or remove it with that Utility program as well?

I'm still unable to install OpenOffice.org 3.2.1 on Windows XP 64-bit. This installation-problem came to my attention 1st when the OpenOffice installer said I was missing the .msi-file that came with the previous installment of the same program.

Since I didn't know (and still don't remember) which version of OpenOffice.org that was removed from my system before I tried to install the new version of OO, I just came here hoping there was someone, who's familiar with that app, who might be able to solve this installation-problem: Error 1935

---------------
Please follow me as I explain the steps (and messages) I received before I got that installation error-message:

1. Launched OpenOffice.org installer: OOo_3.2.1_Win_x86_install_en-US.exe

2. OpenOffice.org 3.2 Installation Preparation-window appears & indicates the following file would be unpacked at that location:

C:\Documents and Settings\Administrator\Desktop\OpenOffice.org 3.2 (en-US) Installation Files

3. Then I clicked “Unpack”.

Here are screenshots of OpenOffice windows & install-files that appear after they’re unpacked:
Installation Preparation-window
OpenOffice.org 3.2 (en-US) Installation Files
Installation Wizard-window

4. Then I click “Next” on that same [b]Installation Wizard-window[/b] and fill out the Customer Information window.

5. Click “Next” again to get through Setup Type menu (click for screenshot). “Complete” is the default option I accepted on that menu.

6. Unchecked “Create a start link on desktop” and clicked “Install” in the Ready to Install Program-menu appears and I select “Install” on that Installation Wizard-window.

7. That’s when “Error 1935” appears with the following long & incomplete-message (please see screenshot of window):

Error 1935. An error occurred during the installation of assembly ‘cli_cpuhelper,publicKeyToken=”ce2cb7e279207b9e”,version=”1.0.20.0”,culture=”neutral”,processorArchitecture=”x86”’. Please refer to Help and Support for m...
8. I click “OK” and get the Installation Wizard Completed window. So I click “Finish”.

I have no other explanation of what files I might be missing or why I continue to be denied a full-installation of the program. Like I mentioned before this is the same error-message I get when I fail to install the program on Windows XP 64-bit:

 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top