error 69???

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

maltaknight

Thread Starter
Joined
Nov 16, 2001
Messages
5
I somehow lost my sound. No ICON in task bar. From hardware list to reinstall, message comes that driver can't be found. It should be a "Yamaha DS-XG", I think this all may have started when I tried to download an 'upgrade' from 'Windows XP upgrade advisor. In 'Systems' from the control panel during a reinstall or up grade I get "Error 69". Please help.
:confused:
 
Joined
May 26, 2001
Messages
7,530
Is the old driver still there? Are there any sound card drivers on your system?... look in control panel/system/device manager and check the + on "Sound, Video and Game Controlers... if your old driver is there then you might just be missing the taskbar icon. Go into "Sounds and Multimedia" in your control panel and make sure "show icon in taskbar" is checked. The volume might also be muted.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top