Error: Cannot Find Website

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

FrustratedAmy

Thread Starter
Joined
Dec 30, 2001
Messages
31
I have been having a lot of problems with my machine - some of which have been posted here. All problems seem to have been resolved. I maintain a website for an Audubon Society. During my problems, I was unable to update this website. I can now upload files. The problem is I get the error "Cannot Find Website" when I attempt to view it on line. Other people can look at it - and my updated pages are there. I have not had problems loading any other pages. I have cleared my cashe, set the browser to check for new pages on every visit to the site. I have tried IE and Netscape. There is nothing fancy on my page. No Java scripts, not even style sheets. I have no hosts file. No restricted sites and security is set for medium low. The server specializes in Audubon Societies and bird related sites. There should be no reason for AOL to restrict it. This has been going on for nearly a week.

In the past, I have noticed that I might not be able to view the updated page in AOL, but the site would load. Usually, I could then open IE in a separate window and see the updated page.

It is really irritating not to be able to check my updates on line.

Any ideas????

Thanks,

Amy
 
Joined
Jun 8, 2001
Messages
3,054
FrustratedAmy,

The page cannot be found
The page you are looking for might have been removed, had its name changed, or is temporarily unavailable.

--------------------------------------------------------------------------------

Please try the following:

If you typed the page address in the Address bar, make sure that it is spelled correctly.

Open the www.tulsaaudubon.org. home page, and then look for links to the information you want.
Click the Back button to try another link.
Click Search to look for information on the Internet.



HTTP 404 - File not found
Internet Explorer


................at least you now know it is the site and not your browswer.

DS
 

FrustratedAmy

Thread Starter
Joined
Dec 30, 2001
Messages
31
Interesting that I could upload to the server, but it can't be viewed? Thanks for checking.

Amy
 
Joined
Jul 22, 2001
Messages
12,427
Amy----The IP address for FTP to the server is different then the IP address to view the homepage. Sounds like there may be a router problem. Or you may not have updated the site, it just may have looked that way at the time you uploaded.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top