1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

error code 0x00000643 when trying to install wireless printer

Discussion in 'Hardware' started by Silvermoon1951, Jan 12, 2013.

Thread Status:
Not open for further replies.
  1. Silvermoon1951

    Silvermoon1951 Thread Starter

    Joined:
    Jan 12, 2013
    Messages:
    1
    I do hope this is in the right category, as I am a new user and am quite unsure where to post.

    I am trying to install an Epsom XP-402 printer and am getting an error message of 'Epsom install navi for x86 stopped working'. I got my daughter to try installing it on her pc and she managed to get it done first time! Her comp is about 10 years older than mine! After she installed it on hers, I tried to just click in the control panel and install printer - this time i got the error message 'error 9x99999643'. I tried to get help online and downloaded a programme called ErrorEnd. After scanning my comp and finding lots of supposed errors, it then asked if i wanted to fix them and that is when I was asked for payment. I am not trying to 'get something for nothing' but I do think they should be more upfront re the payment thing.

    Anyway, I am totally flumoxed as to how the printer will install on the old pc and not on my one - any help will be totally appreciated.

    Thank you!

    Tech Support Guy System Info Utility version 1.0.0.2
    OS Version: Microsoft® Windows Vista™ Home Premium, Service Pack 2, 32 bit
    Processor: AMD Athlon(tm) 64 X2 Dual Core Processor 5200+, x64 Family 15 Model 67 Stepping 2
    Processor Count: 2
    RAM: 2046 Mb
    Graphics Card: NVIDIA GeForce 9400 GT, 512 Mb
    Hard Drives: C: Total - 305242 MB, Free - 59758 MB;
    Motherboard: BIOSTAR Group, GF8100 M2+ SE
    Antivirus: avast! Antivirus, Updated and Enabled
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/1084874

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice