Error code 0x80040154

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Shakiez

Thread Starter
Joined
Jan 25, 2013
Messages
6
I installed a new hard drive two months ago due to the fact I've been having minor problems with this refurbished pc. No problem. I installed updates, Microsoft Security Essentials and Windows Defender, or so I thought. When trying to use any of them as well as system restore, and error code pops up stating Microsoft Security Client , An error has occured in the program during initialization. If this problem continues, contact your system administrator. Is my pc possessed? :(
 
Joined
Dec 28, 2004
Messages
8,256
Hello & Welcome to Tech Guy Forum.

Please download & run Tech Guy Forum's system info utility. Then, post the results in this thread.
http://library.techguy.org/wiki/TSG_Valuable_links

Please read & follow
First, since it just happened, let's see if a System Restore can resolve the problem. If using Windows 7, see:http://www.sevenforums.com/tutorials/700-system-restore.html. If using Vista, see:http://www.howtogeek.com/howto/windows-vista/using-windows-vista-system-restore/. If using XP, see:http://www.bleepingcomputer.com/tutorials/tutorial56.html.



Next if that doesn't work (and if going back just far enough doesn't work with System Restore, do try again with a slightly earlier date just to be sure it didn't really start earlier than you noticed the problem), try the following compliments of Dr. Strangelove:



Perform these checks:



Verify that you have removed all other real-time antimalware products that were ever installed on your PC, including free/trial product that were installed when the PC was purchased (Norton, McAfee, TM, AVG, OneCare, Malwarebytes (paid), etc). Then, use the cleanup tools here: List of anti-malware program cleanup/uninstall tools



Verify that Windows Defender is uninstalled (if XP), or Disabled (if Vista/W7).



Verify that you are up-to-date with SERVICE PACKS and updates (including .NET). Yes, it can take some time to do this.



Verify that your PC clock is correctly set.



Remove Zone Alarm if you have it and use the Windows Firewall.



Verify that the Windows Firewall is on, and set to defaults.



Verify that you are not using a proxy server.



Verify that you have “install updates automatically” selected in Windows Update (even though the MSE definition updates are optional).



In IE, reset all security zones to default level.



Then, restart your PC.



If that doesn't work and you still cannot uninstall MSE (and you've tried the procedures in http://answers.microsoft.com/en-us/...ling-mse/a63b8c4b-58ed-437e-8086-fa08d80725a4) or re-install MSE, then I suggest you open a support case.
at http://answers.microsoft.com/en-us/...f5?msgId=ed680e50-bd70-e011-8dfc-68b599b31bf5

RF123
 
Joined
Dec 28, 2004
Messages
8,256
Try another mouse. Does the keyboard work, properly? Does the keyboard have a touch pad area?

I don't know very much about your system because you haven't provided the information I requested.

Please describe the circumstances about the mouse problem. Tell us whatever you think is important. Clearly written, complete but concise details are the easiest for me to understand. :)

RF123
 

Shakiez

Thread Starter
Joined
Jan 25, 2013
Messages
6
I will get a new mouse and a better keyboard. What info do you need?
 

Shakiez

Thread Starter
Joined
Jan 25, 2013
Messages
6
Just a cheapo mouse, hubby's idea. This time I'm ordering on online. It only left clicks.It's a refurbished desktop Pc Windows 7. I got it in Sept 2012 , I paid $180, Windows 7 home premium, after 2 months had to get new hard drive, another $80, which after talking rude to the service tech, Joys System, didn't even offer to pay for the new one and it's still under warranty, don't have the money to ship it back east 4 them to fix it would most likely take month's before I'd get it back. Easier for me to fix it myself.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top