error copying files during new install

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

amazingpct

Thread Starter
Joined
Dec 29, 2005
Messages
2
Trying to install WinXP on new hard drive. Once setup gets to copying files part I gives errors saying WinXP is not installed could not copy files imgprev.chm, insinsnt.dll, etc. Brand new 40 gig hard drive, with new WinXP cd I ordered from Microsoft. Not sure what the problem could be...can you help me?
 

cky

Joined
Dec 4, 2005
Messages
118
so this problem is ocurring during the loading of setup files?

please be more specific

are you booting from cd?
or floppy?
 

amazingpct

Thread Starter
Joined
Dec 29, 2005
Messages
2
I am booting from windows XP cd, and the errors occur during setup when it copies the files from from the CD. This is a brand new cd I just got from Microsoft, because the old one was giving me errors during the same setup process.
 

cky

Joined
Dec 4, 2005
Messages
118
how old is your cd rom drive? maybe clean it with a laser lense cleaner. or buy a new one.
 
Joined
Aug 17, 2003
Messages
17,584
Missing files during installation of Windows is also a common indicator of faulty RAM.

Nothing stresses the RAM like reloading an operating system, it uses the entire amount installed unlike normal Windows use.
 
Joined
Mar 21, 2003
Messages
113
amazingpct said:
Trying to install WinXP on new hard drive. Once setup gets to copying files part I gives errors saying WinXP is not installed could not copy files imgprev.chm, insinsnt.dll, etc. Brand new 40 gig hard drive, with new WinXP cd I ordered from Microsoft. Not sure what the problem could be...can you help me?
I recently went through the same thing and experienced quite a few errors running it, so I tried to reinstall windows agian. Try formating the drive through the windows cd during setup. Worked like a charm for me.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top