1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Error: D:\ is not accessible. Incorrect function.

Discussion in 'Multimedia' started by onauc, May 17, 2010.

Thread Status:
Not open for further replies.
  1. onauc

    onauc Thread Starter

    Jan 11, 2010

    The following is my laptop spec:

    Technology TL-60
    1.99Ghz, 1.87BG of Ram,
    Physical Address Extension
    Mat****a DVD-Ram UJ-860H

    Windows XP Professional
    Version 2002
    Service Pack 3

    Now, whenever I insert a cd on my Mat****a DVD-Ram UJ-860H, it shows this error message:
    "D:\ is not accessible. Incorrect function".
    I experience the same whenever I insert a blank dvd rw.
    However, if the dvd rw is not blank then I am able to see the contents of the dvd rw disc without getting this error.
    What is wrong ?

    On my Windows Registry, I have 24 instances of this:
    and on more than one of then the "Upper Filter" exists therefore I am unable to decide which one's "Upper" I should delete to see if the problem gets fixed or not.
    I have seen on many forums others experiencing the same and getting advised to uninstall Roxio but I don't think I have it or the Nero because I can't find them on my Start-> All Programs.
    And, I don't think that, me not having a cd burner software is the problem because like I mentioned before, I am able to see the contents of a dvd disc inserted on my dvd drive providing the disc is not empty.

    I have seen the following solution mentioned on the internet:
    "Got to the Drive letter in Windows Explorer
    and right clicking on it. Go to Properties; Click on Recording; Check "Enable CD recording on this drive".
    But the problem is, I can see only this much on my WinXp SP3:
    Windows Explorer-> DVD-Ram'
    and after right clicking on it -> Properties; but there is no "recording" tab.
    Therefore, I cannot check the "Enable CD recording on this drive" option.

    I am really stuck now ! Can some techie specialist help ?

    Thank You
  2. Mumbodog


    Oct 3, 2007
  3. onauc

    onauc Thread Starter

    Jan 11, 2010
    Thanks but if you findout any other solutions then let me know.
  4. wtxcowboy


    May 25, 2004
    to enable "recording for this device" click start then mouse over my computer & right click D drive & select properties. will bring up a dialogue box with options for autoplay sharing device information etc. you will find a box after you select the specific drive to check enable cd recording there.
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/923645

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice