error?- help

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

leee

Thread Starter
Joined
Oct 2, 2003
Messages
10
evertime i try to send e-mails i keep getting this message


The connection to the server has failed. Account: 'pop3.blueyonder.co.uk', Server: 'pop3.blueyonder.co.uk', Protocol: SMTP, Port: 25, Secure(SSL): No, Socket Error: 10061, Error Number: 0x800CCC0E

i can recieve e-mails.

im on blueyonder broadband
 
Joined
Aug 30, 2003
Messages
1,281
Did the problem just start for no apparent reason ?

If so it sounds more like a server issue to me. Have you called their help desk and explained your problem? Generally with a problem like this someone from the Help desk will walk you through the set up step by step to confirm that your e-mail is configured correctly.

I have had recent issues with one of my mail accounts and after repeated calls to the Help desk of my isp,( I knew my mail was configured correctly) they finally admitted it was a problem at their end.
Give them a call and see how you go.
By the way the Help desk call should be free, but check with them just to be sure.
 
Joined
May 28, 2003
Messages
2,366
As EvileYe said, could very likely be a server problem. However, here is a link to a page that might be useful: Click here
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top