Error in Win 98 new install

Status
This thread has been Locked and is not open to further replies. The original thread starter may use the Report button to request it be reopened but anyone else with a similar issue should start a New Thread. Watch our Welcome Guide to learn how to use this site.

TiffaniR

Thread Starter
Joined
Jun 20, 2001
Messages
1
I recieved my computer without any OS, I installed Acer 10X CDRW, Maxtor 40 GB HD and 128 MB Ram before installing OS. Installed Windows 98 from CD-RW drive. All devices are visible in BIOS. Maxtor Drive is Master on ribbon with cdrw being slave. Seagate Drive is on controller by itself. However windows doesnt recognize that there is a cd-rom drive. also windows says it is missing vnetbios.vxd
 
Joined
Dec 2, 1999
Messages
12,041
I would probably put the cd rw on the secondary alone and the two hard drives on the primary.


then if the cdrw still doesn' t show try the following
boot with a win98 startup disk and choosing cdrom support from the options menu
 
Status
This thread has been Locked and is not open to further replies. The original thread starter may use the Report button to request it be reopened but anyone else with a similar issue should start a New Thread. Watch our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top