Error installing windows 8.1 on old VAIO laptop

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

DanielMarcovecchio

Thread Starter
Joined
Dec 14, 2018
Messages
1
Hi,

Recently I have been trying to fix a five-year-old sony vaio laptop of mine. As it was not booting correctly, I loaded up DBAN on a usb and stuck it in. DBAN did its job but i think it may have done it too well as it seems to have removed the vaio UEFI however im not sure. I installed an iso of windows 8.1 using rufus onto a usb and put it in. The vaio does not seem to register the usb / load the installer. I definitely know the USB / iso is working because i can use the installer on my desktop. I have tried switching the SSD's with another laptop and tried again however with no success. I hope somebody has an answer to this.

Thanks in advance!
 

cwwozniak

Trusted Advisor
Spam Fighter
Joined
Nov 28, 2005
Messages
65,167
First Name
Chuck
Hi, and welcome to TSG.

Are you still able to boot the laptop from the DBAN USB drive? If so, does the USB drive with OS installer have the same formatting (NTFS, FAT, FAT32, exFAT) as the DBAN USB drive? If not, have you confirmed your laptop can boot from a USB drive with that formatting?
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top