1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Error loading C:\windows\system 32\spool...etc

Discussion in 'Windows XP' started by Preacher person, Oct 2, 2008.

Thread Status:
Not open for further replies.
Advertisement
  1. Preacher person

    Preacher person Thread Starter

    Joined:
    Sep 29, 2008
    Messages:
    2
    I don't know how to get an answer to my problem. It is very simple. Every time I boot up my computer I get the following error message just before the main screen comes on:

    Error loading C:|WINDOWS\System32\spool\DRIVERS\W32X86\3\LXBStime.dll The specified module could not be found.

    HOW DO I FIX THE PROBLEM?

    I think the following program data is what is needed.

    Microsoft Home Edition XP Version 2002

    H E L P ! ! !

    Miocrosoft Office 2000 Premium
     
  2. Sief9

    Sief9

    Joined:
    Oct 2, 2008
    Messages:
    44
    Okay, well what I understand is that there's something wrong with your drivers. Check your drivers (Right click my computer > Properties > Hardware > Device Manager) and check that there's no yellow question marks next to any of the drivers.

    Other then that there's a great program I've been using called "Uniblue DriverScanner", it scans your drivers and checks what needs to be updated, and such. And you can download/install drivers straight from the program. So I'd recommend it to you, but you have to pay for the full version.

    Hope it helps. :)
     
  3. shinybeast

    shinybeast

    Joined:
    Sep 29, 2008
    Messages:
    513
    Windows is looking for a printer driver. Do you have a lexmark printer? If so, have you changed/updated drivers for it recently?
     
  4. Preacher person

    Preacher person Thread Starter

    Joined:
    Sep 29, 2008
    Messages:
    2
    I have an HP Officejet J5780 All-in-One
     
  5. shinybeast

    shinybeast

    Joined:
    Sep 29, 2008
    Messages:
    513
    Did you have a Lexmark installed on it in the past and did the problem start when you installed the HP? If so, you can to remove the invalid registry entry. You could try getting Ccleaner and after installing and starting Ccleaner you can use the Registry module to scan for issues then fix issues. It will ask you if you want to back up when you click fix issues. Click Yes.
     
  6. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Similar Threads - Error loading windowssystem
  1. thp83
    Replies:
    9
    Views:
    397
  2. ehbowen
    Replies:
    7
    Views:
    653
  3. Cvenegas8
    Replies:
    1
    Views:
    535
  4. hr33pk
    Replies:
    12
    Views:
    436
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/755472

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice