Error loading operating system

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Mazuli

Thread Starter
Joined
Jan 7, 2003
Messages
4
I just recently got a new motherboard for my computer. I set everything up, turned on my comp, and after it loaded, it gave the following error:
"Error loading operating system"
This is while in dos mode still.

I've tried using bootdisks, booting from the windows cd-rom, reformatting windows, and formatting the entire partition with windows then reinstalled.

I use windows XP. I don't know if the problem is in my BIOS settings or not. I've read through the manual and see nothing to fix this. Anyone got any ideas?
 
Joined
Aug 11, 2001
Messages
2,872
Hi Mazuli,
Is the OS installed?
If you have a boot disk with fdisk on it boot from it. At command prompt type fdisk /MBR
Then hit enter.
This will clear ther old mbr and make a new one. When finished try rebooting and see what happens. You can get fdisk from fdisk.com if you need it.
 

Mazuli

Thread Starter
Joined
Jan 7, 2003
Messages
4
Doesn't work. I'm trying something I read about using Maxtor PowerDiag from www.maxtor.com. Everyone who tried it said it fixed their comps. The format takes like 5 hours though. I'll post results tomorrow (when it finishes).
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top