Error loading operating system

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

teddyzhu

Thread Starter
Joined
Apr 4, 2008
Messages
1
HELP!!!

Just built up my first desktop. Want to install OS. With the OS disk, it formats the SATA-II HDD and copies everything needed, after the reboot , it says "error loading operating system".

some says it is the HDD drivers problem and I need to update it by press F6 sometime before it copies the files.

My system: E4500, WD 500GB SATA-II, ASUS P5K Pro, ASUS 8600 ,
Kingston 4G PC6400
 
Joined
Apr 2, 2008
Messages
4
I think the CD you use to install Windows maybe have some file corruped or some files on the cd was missing, make sure you are using the original windows setup disc.
 
Joined
Jul 22, 2006
Messages
8,450
Your manual has instructions for this procedure.
You need to create a driver disk.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top