1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Error message 0xc0000006

Discussion in 'Windows XP' started by cdb, Sep 26, 2003.

Thread Status:
Not open for further replies.
Advertisement
  1. cdb

    cdb Thread Starter

    Joined:
    Sep 15, 2003
    Messages:
    6
    Had problems with NSW 2003 and have had to go through the symamtec website. Have uninstalled it, run their NAV2003 removal tool and manually deleted all of the registries through edit.

    On starting up XP professional - both before and after uninstalling NSW the error message ccApp.exe and and live up date.exe messages were flashing up and the system was very sluggish and would hang.

    On trying to reinstall NSW2003 it is flashing up the same message 'Oxc0000006' and failed to initialise.

    I would like to avoid reformating the partition if I could as it has taken me ages to get it right - any one got any ideas??


    Cheers


    Chris
     
  2. mobo

    mobo

    Joined:
    Feb 23, 2003
    Messages:
    16,274
    Check in add/remove programs for live update engine and remove it if found.
     
  3. cdb

    cdb Thread Starter

    Joined:
    Sep 15, 2003
    Messages:
    6
    Hi. Thanks for the reply.

    I had already removed the live update engine from add/remove programs.

    Any other ideas?

    Cheers


    Chris
     
  4. mobo

    mobo

    Joined:
    Feb 23, 2003
    Messages:
    16,274
    I used JV 16 reg cleaner to remove the final traces of Norton from all of my systems and didn't have anything like you are experiencing. Click the registry tools button then use the first option to scan for software and remove all norton and symantec..
     
  5. cdb

    cdb Thread Starter

    Joined:
    Sep 15, 2003
    Messages:
    6
    Have just run jv 16 and there were two registry entries left which have now been removed. The messages for ccReg etc have now stopped automatically flashing up on start up.

    However, now other programs just won't open and it is flashing up the Oxc0000006 message for other programs - eg when trying to start Spybot.

    What does the oxc0000006 message mean?

    Thanks

    Chris
     
  6. mobo

    mobo

    Joined:
    Feb 23, 2003
    Messages:
    16,274
    You may want to try reinstalling some of those app over the current installation.
     
  7. cdb

    cdb Thread Starter

    Joined:
    Sep 15, 2003
    Messages:
    6
    At the moment it won't do any thing - i can't even open CD's through my computer.

    XP starts up and then a few programs from Creative and InCD (Nero) that I have running constitutively open fine.

    Microsoft Word, Adobe Photoshop and Premiere, JASC Paint Shop Pro and others will not open.

    Spy bot and itnernet explorer cause the error message already mentioned to flash up and it seems to be that is constant to all the problems. The system just is completely hanging all the time - my LED has stopped flashing at me!!!!!!!

    Thanks for your help - but what else can I do?


    Chris
     
  8. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/167545

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice