1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Error Message "after 2005.11.1!!!!"

Discussion in 'Windows XP' started by quintain, Jul 16, 2007.

Thread Status:
Not open for further replies.
Advertisement
  1. quintain

    quintain Thread Starter

    Joined:
    Mar 4, 2007
    Messages:
    6
    Hello Every-One (I use XP SP2)
    I hope I have posted in the correct area, I have been receiving an on screen message "after 2005.11.1!!!!" without the quotes when I start up my computer. So far I have just clicked it to go off. I cannot find any worthwhile information after doing a google for the phrase. Can any one help me please. Should I be worried?? I have just loaded (and still having trouble) with a Trust 14881 webcam. I think but am not sure I had the error message before installing the cam.
    quintain
     
  2. The Hound

    The Hound

    Joined:
    May 27, 2007
    Messages:
    3,235
    Welcome to TSG...

    Try this:

    Click start, run, type msconfig and click ok.

    On the 'General' tab, tick 'Selective Startup'.

    On the 'Startup' tab, uncheck all except your antivirus programs.

    Click apply, click ok, and reboot when prompted. When the System configuration utility dialog box appears on restart, put a check in the box to not show this again, and click ok.

    If this stops the error message, go back to msconfig and recheck half the startup items. Click apply, ok, and reboot. If the message comes back, you'll know that one of the items you rechecked is causing the issue. Continue this way until you isolate the program that causes the message.
     
  3. quintain

    quintain Thread Starter

    Joined:
    Mar 4, 2007
    Messages:
    6
    Thanks for your help.
    It seems to be solved but I am still confused. I carried out your instructions about closing all programmes in 'startup' except 'avgcc' I also did not close 'atiptaxx' as I thought that was the ATI Radeon Express prog for my screen and I thought the screen would not be available to me.
    In opening up the progs I believe 'vm305_sti.exe' to have been the problem, however each time I deseleted it, it came back, it was duplicated in msconfig-progs tab one was deselected the second was selected. I traced it eventually to C:\Windows folder and I renamed it by putting xxx infront of the name however when I went back into msconfig 'vm305_sti.exe' is still in progs and selected but I am not getting the error message of 'after 2005.11.1!!!!' do you think I should still be concerned?
    Thanks again for your help.
     
  4. The Hound

    The Hound

    Joined:
    May 27, 2007
    Messages:
    3,235
    Looks like that file's related to the webcam--try disconnecting and uninstalling the camera.
     
  5. quintain

    quintain Thread Starter

    Joined:
    Mar 4, 2007
    Messages:
    6
    Will do, its giving me a lot of problems. Thanks again.
     
  6. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Similar Threads - Error Message 2005
  1. alanh01
    Replies:
    2
    Views:
    359
  2. thp83
    Replies:
    9
    Views:
    742
  3. flavallee
    Replies:
    0
    Views:
    991
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/596421

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice