error message at start-up!

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

patel_p9

Thread Starter
Joined
Apr 22, 2010
Messages
1
My Dell laptop does not boot properly. It loads, says Dell in blue, and then the screen goes black and says BOOTMGR is missing, press CTRL+ALT+DEL to restart.
I have tried pressing F8 to go into options, when it says Dell, but that does not work. All I can press is F2 and F12.
I have been told that my OS might be corrupted, and may need to re-install my Vista installation CD, which I do not actually have.
What can I do from here? I do not mind retoring my computer to factory settings but I just dont know how to!

And it is out of warranty so I can´t contact Dell.
 
Joined
Aug 30, 2004
Messages
2,311
When you see the "www.dell.com" in blue on your screen, you can press Ctrl+F11 to get to the full system restore routines and area that is in a hidden partition on your hard drive.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top