1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Error Message C0000013 after download

Discussion in 'Windows XP' started by justyermama, Nov 9, 2007.

Thread Status:
Not open for further replies.
  1. justyermama

    justyermama Thread Starter

    Joined:
    Nov 9, 2007
    Messages:
    2
    I get the Windows No Disk exception C0000013 etc. error after I downloaded System Mechanic via Real Player. When I uninstall System Mechanic it goes away. I have also done clean installs of both programs. I enjoy the tools that System Mechanic provides. Then I downloaded System Mechanic from the iolo website. Same message 3 times whenever I open the program and when the computer is idle. One thing I found out from Real is other programs from their site will not let you download and use applications unless you have a c drive installed. My operating system for some reason was installed to the letter I. I've heard I can't switch the letter to C. I don't have the disk to reinstall hard drive. And I am thinking maybe I get this message because System Mechanic is trying to access the C drive. The download manager used is the same for both sites. Can someone please help me.

    Thanks,

    Justyermama
     
  2. Dr. Chauncey

    Dr. Chauncey

    Joined:
    Oct 25, 2007
    Messages:
    2,393
    It's not a good idea to switch the drive letters, unless your going to completely reinstall Windows in the process. If everything works fine, except System Mechanic, I wouldn't bother.

    What are you trying to do with system mechanic? There's probably a better way.
     
  3. justyermama

    justyermama Thread Starter

    Joined:
    Nov 9, 2007
    Messages:
    2
    When I open the application I have to close the error message that pops up three times. And when the computer is idle for awhile, it pops up again and needs to be closed three times, as System Mechanic runs in the background. The error message is annoying basically. I want to make it go away.
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/649841

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice