Error Message for NT 4

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

goosed

Thread Starter
Joined
Oct 9, 2001
Messages
16
I have an NT 4 wkstn that displays a blue screen with an error message and states the system cannot start. I know that it is probably a driver(or lack of one) problem. I don't have any diagnostic utilities to use, so I thought I'd just re-install the OS again. In CMOS I've set the box to boot to the floppy first, but I cannot get the floppies to boot. Also I've tried to set the boot sequence to cdrom and also to no avail. It seems like I cannot get past this blue screen without solving the problem first. Any suggestions, utilities, websites to try please? Thank you in advance.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top