Error message "Installer name param missing"

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Paulroddo

Thread Starter
Joined
Jan 6, 2015
Messages
5
Hi - I have just installed anewish desktop that belonged to my son. Windows 7. Every time I save a file (whatever type) I get an error message when I try to open it - "Installer name param missing" Can someone help me please.

Cheers Paulroddo
 

Paulroddo

Thread Starter
Joined
Jan 6, 2015
Messages
5
Not sure - all I am trying to open is any saved attachment (pdf) etc but always get this message

cheers
 

Phantom010

Retired Trusted Advisor
Joined
Mar 9, 2009
Messages
34,801
Is this only happening when trying to open e-mail attachments?
 

Paulroddo

Thread Starter
Joined
Jan 6, 2015
Messages
5
Hi - thanks for trying to help me with this. I think it is only when trying to open email attachments
(PDF)mainly
 

Phantom010

Retired Trusted Advisor
Joined
Mar 9, 2009
Messages
34,801
First of all, we need to determine if there are other file types than .PDF you can't open.

Second, if you save the attachments to your desktop and try opening them from there, are they opening?

Are you using Webmail (Yahoo! Mail, Hotmail, Gmail...) or an e-mail client (Outlook...)?
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top