error message my outlook 2007 (cannot open up hyperlink)

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

brish1

Thread Starter
Joined
Jan 17, 2011
Messages
1
i cannot open any link in my ms office outlook 2007. I'm running on windows 7 (32 bit operating system)

this is the message that I get "this operation has been canceled due to restriction in effects on this computer. Please contact your system administrator"

this is my laptop....i have control over everything.....can someone please help me !!!

thanks

Bruce
 
Joined
Sep 15, 2004
Messages
3,791

I've extracted the following from M$ KB929867 and it's worked for me in the past so it's worth a try:-

# Click Start, and then click My Computer.
# On the Tools menu, click Folder Options.
# In the Folder Options dialog box, click the File Types tab.
# In the Registered file types list, click (NONE) URL:HyperText Transfer Protocol, and then click Advanced.
# In the Edit File Type dialog box, click Edit.

Important Make sure that you note the current values for the fields that are in this dialog box before you go to the next step. You may have to restore the values for the fields that you changed if this method does not resolve the issue.
# In the Action box, type open if it is not already there.
# In the Application used to perform action box, type "C:\Program Files\Internet Explorer\iexplore.exe" -nohome if it is not already there.
# Click to select the Use DDE check box if it is not already selected.
# In the DDE Message box, type "%1",,-1,0,,,, if it is not already there.
# In the Application box, type IExplore if it is not already there.
# Make sure that there is no value in the DDE Application Not Running box. If there is a value in this box, delete it.
# In the Topic box, type WWW_OpenURL if it is not already there.
# To close the Edit File Type dialog box, click OK two times.
# In the Registered file types list, locate and click (NONE) URL:HyperText Transfer Protocol with Privacy, and then click Advanced.
# Repeat steps 5 through 14 by using the (NONE) URL:HyperText Transfer Protocol with Privacy list item instead of the (NONE) URL:HyperText Transfer Protocol list item.
# To close the Folder Options dialog box, click OK.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top