Error Message On Start Up

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Plugstar

Thread Starter
Joined
Jun 24, 2005
Messages
77
Hi guys, wonder if you could help me out!

I have Windows XP SP2...when I boot my computer....and xp starts.it hangs on the welcome screen and when i click my mouse..windows desktop appears but i get this message

windows cannot find "c:\programfiles\commonfiles\microsoftshared\webfolders\ibm00001.exe"

when i press ok...it goes away and computer works fine...anybody know how to get rid of this thing! lol
 
Joined
Sep 7, 2004
Messages
49,014
Download the trial version of Ewido Security Suite http://www.ewido.net/en/download/ (W2K/XP Only)
· Install ewido.
· During the installation, under "Additional Options" uncheck "Install background guard" and "Install scan via context menu".
· Launch ewido
· It will prompt you to update click the OK button and it will go to the main screen
· On the left side of the main screen click update
· Click on Start and let it update.
· DO NOT run a scan yet. You will do that later in safe mode.

Restart your computer into safe mode now. Perform the following steps in safe mode:
(Start tapping F8 at the first black screen after power up)

Run Ewido:
· Click on scanner
· Click Complete System Scan and the scan will begin.
· During the scan it will prompt you to clean files, click OK
· When the scan is finished, look at the bottom of the screen and click the Save report button.
· Save the report to your C: Drive
This will take some time to run!
Boot to normal mode
Post that log and a new HiJack log




Get HiJack This V1.99.1 http://thespykiller.co.uk/files/hijackthis_sfx.exe - double click the DL file and click UNZIP letting it extract to its default folder C:\Program FIles\HiJackThis, run it from there, DO NOT fix anything, post the log here.
 

Plugstar

Thread Starter
Joined
Jun 24, 2005
Messages
77
Thanks man. It's gone away...lol..i just deleted what it told me too! lol...

Any chance,if i run malware and hijackthis in safe mode...and post logs on here...can anybody have a look please, and advise me what to get rid of and what to do

I have on computer

Spybot
Xoftspy
Ad-aware
registry mechanic
Crap Cleaner
window washer
easy cleaner
cwshredder
process explorer
hijackthis
anti-malware
everest home edition
Diskeeper
THATS IT...
Can somebody advise me please...
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top