1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Error Message with Roxio Creator 9

Discussion in 'Digital Photography & Imaging' started by Mr M, Jun 11, 2007.

Thread Status:
Not open for further replies.
Advertisement
  1. Mr M

    Mr M Thread Starter

    Joined:
    Dec 31, 2006
    Messages:
    188
    Whenever I close the program I get "Roxio_Central33.exe - application error. The instruction at 0X08ac3440 referenced memory at 0X08d13bc0. The memory could not be read. Click on OK to terminate the program."

    and the number/letter values are different every time I start and stop the program. What does it mean? How can I stop this?
     
  2. Noyb

    Noyb Trusted Advisor

    Joined:
    May 25, 2005
    Messages:
    19,743
    Just a wild guess ...
    I had a similar problem with Sonic/Roxio.
    The culprit was the M$ Media Player 11 update.
    Rolling back to WMP10 fixed it.

    Did you update to WMP 11 ???
     
  3. Mr M

    Mr M Thread Starter

    Joined:
    Dec 31, 2006
    Messages:
    188
    WMP 11 came with my computer. I'd rather not downgrade it but your response DOES give me a direction to look at. I wonder if there's a patch? Thanks.
     
  4. Noyb

    Noyb Trusted Advisor

    Joined:
    May 25, 2005
    Messages:
    19,743
    Not sure about a patch ... But my Sonic worked fine ...
    It just didn't know where to save the project when done ...
    Which was the reason for the error ... Even thought I told it to "forget it"

    Don't think you can downgrade if the Puter came with WMP11 .. is this Vista ???
    Is this error something you can live with ???
     
  5. Mr M

    Mr M Thread Starter

    Joined:
    Dec 31, 2006
    Messages:
    188
    but, actually, since the problem only seems to occur when I close the Roxio Creator 9 HOME window and nowhere else (programs seem OK), I WILL live with it. My research is finding that a LOT of people have incompatability problems between Creator 9 and WMC11. In fact, a solution I read on Roxio WAS to uninstall WMC 11 and replace it with WMC10. Seems like there's something inherently WRONG with a "solution" like that! Also I see a LOT of people complaining about Roxio support never getting back to them. I wish I knew this before I bought the software. Just the same, if this is the only problem it gives me, now that I know what it is, I WILL try living with it. Maybe they WILL come up with a patch. Thanks for your tip. Readers should realize how even a LITTLE info can be helpful. Thanks again!
     
  6. Noyb

    Noyb Trusted Advisor

    Joined:
    May 25, 2005
    Messages:
    19,743
    Maybe not ... So far, I've rolled back ..
    WMP11 >> WMP10
    IE 7 >> IE 6 ... upgraded to FF
    and the latest .... Vista >> W-XP
    This seems to have solved many problems ... I wonder if there's a hint here.
     
  7. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/583095