1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Error Message

Discussion in 'Virus & Other Malware Removal' started by CHELUVA, Dec 12, 2011.

Thread Status:
Not open for further replies.
Advertisement
  1. CHELUVA

    CHELUVA Thread Starter

    Joined:
    Dec 12, 2011
    Messages:
    18
    The following error message is shown on the screen whenever I try to open a certain programme:
    "Windows can not access the specific path, device on file. You may not have the appropriate permission access the item"

    Tech Support Guy System Info Utility version 1.0.0.2
    OS Version: Microsoft Windows XP Professional, Service Pack 2, 32 bit
    Processor: Intel(R) Pentium(R) Dual CPU E2140 @ 1.60GHz, x86 Family 6 Model 15 Stepping 13
    Processor Count: 2
    RAM: 503 Mb
    Graphics Card: Intel(R) 82945G Express Chipset Family, 224 Mb
    Hard Drives: C: Total - 19084 MB, Free - 4829 MB; D: Total - 19075 MB, Free - 16849 MB; E: Total - 19075 MB, Free - 18724 MB; F: Total - 19053 MB, Free - 14326 MB;
    Motherboard: , ConRoe1333-D667
    Antivirus: McAfee Anti-Virus and Anti-Spyware, Updated: Yes, On-Demand Scanner: Disabled
    Please suggest a remedy.
     
  2. Phantom010

    Phantom010 Trusted Advisor

    Joined:
    Mar 9, 2009
    Messages:
    34,796
    Try this fix: EXEFIX

    Unzip the fix and extract the .reg file to the desktop. Double-click it to merge it to the registry.

    Restart the computer.

    If the fix only opens as a text file, right-click it and select Open With > Choose Program... Then, select the Registry Editor.


    If the Registry Editor is not in the list, browse to C:\WINDOWS and select regedit.
     
  3. CHELUVA

    CHELUVA Thread Starter

    Joined:
    Dec 12, 2011
    Messages:
    18
    I have tried the remedy advised by Phantom010 up to the point getting the icon EXEFIX on to the desktop.then i double-clicked and got the message that it has been merged to the the registry.But the problem still exists. When I try to open certain programs by clicking he icon on the desk top the same error message appears.
    Have I not fallowed the procedure correctly ? I am a novice and please advise me accordingly.
     
  4. Phantom010

    Phantom010 Trusted Advisor

    Joined:
    Mar 9, 2009
    Messages:
    34,796
    Try LNKFix then.

    Unzip the fix and extract the .reg file to the desktop. Double-click it to merge it to the registry.

    Restart the computer.

    If the fix only opens as a text file, right-click it and select Open With > Choose Program... Then, select the Registry Editor.


    If the Registry Editor is not in the list, browse to C:\WINDOWS and select regedit.
     
  5. CHELUVA

    CHELUVA Thread Starter

    Joined:
    Dec 12, 2011
    Messages:
    18
    Thank you for the quick response.I tried LINKFix also, but the problem is still the same. Sorry for the repeated trouble.
    Kindly help.
     
  6. Phantom010

    Phantom010 Trusted Advisor

    Joined:
    Mar 9, 2009
    Messages:
    34,796
    You did restart your computer both times, right?
     
  7. CHELUVA

    CHELUVA Thread Starter

    Joined:
    Dec 12, 2011
    Messages:
    18
  8. Phantom010

    Phantom010 Trusted Advisor

    Joined:
    Mar 9, 2009
    Messages:
    34,796
    Click Start > Run > type (or paste): cmd /k set

    Click OK.

    Copy (right-click and Select All > press Enter) the entire content of that window and paste it into your next reply.
     
  9. CHELUVA

    CHELUVA Thread Starter

    Joined:
    Dec 12, 2011
    Messages:
    18
    ALLUSERSPROFILE=C:\Documents and Settings\All Users
    APPDATA=C:\Documents and Settings\USER\Application Data
    CLIENTNAME=Console
    CommonProgramFiles=C:\Program Files\Common Files
    COMPUTERNAME=DFGTR-685063F63
    ComSpec=C:\WINDOWS\system32\cmd.exe
    FP_NO_HOST_CHECK=NO
    HOMEDRIVE=C:
    HOMEPATH=\Documents and Settings\USER
    LOGONSERVER=\\DFGTR-685063F63
    NUMBER_OF_PROCESSORS=2
    OS=Windows_NT
    Path=C:\WINDOWS\system32;C:\WINDOWS;C:\WINDOWS\System32\Wbem;C:\Program Files\In
    ternet Explorer
    PATHEXT=.COM;.EXE;.BAT;.CMD;.VBS;.VBE;.JS;.JSE;.WSF;.WSH
    PROCESSOR_ARCHITECTURE=x86
    PROCESSOR_IDENTIFIER=x86 Family 6 Model 15 Stepping 13, GenuineIntel
    PROCESSOR_LEVEL=6
    PROCESSOR_REVISION=0f0d
    ProgramFiles=C:\Program Files
    PROMPT=$P$G
    SESSIONNAME=Console
    SystemDrive=C:
    SystemRoot=C:\WINDOWS
    TEMP=C:\DOCUME~1\USER\LOCALS~1\Temp
    TMP=C:\DOCUME~1\USER\LOCALS~1\Temp
    USERDOMAIN=DFGTR-685063F63
    USERNAME=USER
    USERPROFILE=C:\Documents and Settings\USER
    windir=C:\WINDOWS

    C:\Documents and Settings\USER>
     
  10. Phantom010

    Phantom010 Trusted Advisor

    Joined:
    Mar 9, 2009
    Messages:
    34,796
    Go to:

    C:\Documents and Settings\USER

    Right-Click Desktop.

    Click Properties.

    Select the Security tab.


    If you do not see the Security tab, do the following:
    1. Launch Windows Explorer or My Computer.
    2. Click on Tools at the menu bar, then click on Folder Options.
    3. Click on the View tab.
    4. In the Advanced Settings section at the bottom of the list, uncheck and unselect (clear the tick) on the "Use simple file sharing (Recommended)" check box.
    5. Click OK.


    Insure you have all appropriate Permissions.


    Do the same for C:\Documents and Settings\All Users\Desktop.
     
  11. nebuchadnezzer2

    nebuchadnezzer2

    Joined:
    Feb 21, 2010
    Messages:
    42
    i usually get this or a similar one, however, first port of call is, aside from a firewall/net security stopping you, is windows default security settings, admin or not. try --> Go back one folder, and right click it, and go 'properties'. click 'security' then go through the "group or user names" box and see which of the entries doesn't have 'full control' ticked, along with the rest of the boxes. [ticking full control ticks all of them you need]

    you go to any without 'full control' ticked, and click the 'edit' button, right below the "group or user names" box, then use the popup properties window to select any without 'full control' and tick them, then click 'ok' down the bottom, then click 'ok' on the first properties window.

    then retry whatever you were attempting in the first place, be it run a game, modify something, copy/paste things, etc. works fairly often, when you don't already get a User Account Control popup. [probably should be enabled...]
     
  12. CHELUVA

    CHELUVA Thread Starter

    Joined:
    Dec 12, 2011
    Messages:
    18
    I am not able to follow Nebuchadnezzar method.
    Anyway continuing yesterdays Phantom010's advise: I could not find <your user name> after c:\Documents and Settings.I clicked on 'All users' instead. Then right-clicked 'Desktop. Then I launched My Computer and went up to unselecting "Use simple file sharing(Recommended)" and OK.
    Further I could not proceed. I do not know what is " Insure you have all appropriate Permission". Also please elaborate how to "Do the same for C:\Documents and Settings........."
     
  13. Phantom010

    Phantom010 Trusted Advisor

    Joined:
    Mar 9, 2009
    Messages:
    34,796
    This is part of the annoying feature this forum has implemented, EMAIL NOTIFICATION! You should not have seen <your user name> since I had replaced it with USER.

    Under the Security tab, you'll see Group or user names:

    Select each one and insure that all boxes in the Permissions for Administrators field are set to Allow.

    Check both these locations:

    C:\Documents and Settings\USER\Desktop

    C:\Documents and Settings\All Users\Desktop.

    Also check this one:

    C:\Documents and Settings\Administrator\Desktop
     
  14. CHELUVA

    CHELUVA Thread Starter

    Joined:
    Dec 12, 2011
    Messages:
    18
    I checked all the three locations as advised. But I could not check the box "Special Permission" as it was not responding to the click in all the three locations.
    I tried opening the programme from the desktop icon. The same error message appears.
     
  15. Phantom010

    Phantom010 Trusted Advisor

    Joined:
    Mar 9, 2009
    Messages:
    34,796
    It's OK for "Special Permissions".

    Look inside your McAfee settings. There might be something looking along the lines of "Potentially Unwanted Programs Exceptions". Look for the paths I have already mentionned above and see if they have been added. Delete accordingly.

    If still no luck,

    1- Please click HERE to download HijackThis.
    2- Run the program.
    3- Click on the Main Menu button if not already there.
    4- Select Do a system scan and save a logfile.
    5- Copy and paste the scan log from Notepad into your next reply.
    6- Do not "Fix" anything unless advised to do so.
     
  16. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/1030880

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice