error message

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

ekih

Thread Starter
Joined
Dec 8, 2002
Messages
135
when booting up I get an error message.
RTL
unable to start driver for HPHipm09.exe

I would asume that this is my printer which is HP, but it works ok.
any ideas?
thanks
 
Joined
Apr 14, 2001
Messages
2,382
Do you have zonealarm running? If you do, go into both the program list and the component list and make sure that all HP software have access rights. That might help.

Best bet would be to remove and re-install your printer though, this will most likely remove the error.
 

ekih

Thread Starter
Joined
Dec 8, 2002
Messages
135
I looked and didn't see it listed under program list or component list.
 
Joined
Apr 14, 2001
Messages
2,382
Then you need to add it to that. It is trying to connect to HPUpdates center,a nd most likely ZoneAlarm is denying it. Look on Zonelabs Forums for an answer as well as here, this most likely is a Zonelabs error.
 

ekih

Thread Starter
Joined
Dec 8, 2002
Messages
135
thanks I will look into it.
Since I loaded ZA I have had other connection problems.
 
Joined
Nov 21, 2004
Messages
11
I have the same error on a Win XP Pro computer with Sp-2. It is an Hp Photosmart 1000. HPHipm09.exe controls the memory card reader on the Printer. It is unable to connect with the printer when I boot up. If you click on the exclamation Icon in the task bar and click on 'connect', it will connect and work.
Hp has a fix located here: http://h10025.www1.hp.com/ewfrf/wc/...n&cc=us&product=61872&dlc=en&docname=bpy21096
Unfortunately I have followed the instructions and have had no luck fixing it. Re-installing the software and drivers won't fix it either. I would like to just disable the darn thing as it is never used. Anyone have any ideas? I am not a big fan of HP software :p

8Spider
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top