Error message

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

rome75

Thread Starter
Joined
Aug 10, 2002
Messages
341
Sometimes when I boot up my computer this message appears: "DrWatson Post Mortem Debugger has detected a problem...." And then the computer freezes, so I cannot send the error report. I have to press alt-cntl-del to reboot the computer. I think this may have started happening shortly after my computer told me to download the XP service pack 2 update about a week ago.

A couple other things have been happening since the download: first, the computer takes FOREVER to boot up now....the mouse pointer changes to the hourglass a few times for a long time before I can finally start any programs. Also, the screen all of sudden goes blank (turns white) on random occassions; most of the time it goes back after a few seconds, altho a couple times it just stayed white. What's going on here?
 
Joined
Dec 27, 2001
Messages
108
rome75 said:
Sometimes when I boot up my computer this message appears: "DrWatson Post Mortem Debugger has detected a problem...." And then the computer freezes, so I cannot send the error report. I have to press alt-cntl-del to reboot the computer. I think this may have started happening shortly after my computer told me to download the XP service pack 2 update about a week ago.

A couple other things have been happening since the download: first, the computer takes FOREVER to boot up now....the mouse pointer changes to the hourglass a few times for a long time before I can finally start any programs. Also, the screen all of sudden goes blank (turns white) on random occassions; most of the time it goes back after a few seconds, altho a couple times it just stayed white. What's going on here?
 
Joined
Dec 27, 2001
Messages
108
Try two things: uninstall XP service pak two and see what happens. Next attempt a system restore to a time before the problem started.

To update go to the MS website and manually let them scan your computer for updates and select and install only a few Security updates at a time. your system may not agree with one of them. That way you can determine it a certain update isn't working with your system.

When Service pak two came out there were many programs "choked" on it. Fixes for it came out later
 

rome75

Thread Starter
Joined
Aug 10, 2002
Messages
341
thanks...I uninstalled SP 2 and the computer is booting up much quicker now and no error messages....so far. Is SP 2 or any of its components absolutely necessary for my system? Or can my system do fine without it?
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top