Error Messages

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

ndmalam

Thread Starter
Joined
Oct 11, 2003
Messages
26
Dear
I receive an error message when I tried to start the SWish2.0. The Messae is
"The instructions at " 0x77f781e3" referrenced memory at " 0x76204853" The memory could not be "Read"
Best regards
Nadeem
 
Joined
May 17, 1999
Messages
1,052
Welcome to TSG!

It means that the program is not functioning properly. It is trying to access a memory location that is reserved, probably for the system. Try to un-install and re-install the program, preferrably from a different media (other disk or redownload the executable).

Scan for viruses and check for worms and spyware first. Update your AV definitions and run spybot from the web to locate spyware programs.

Hope this helps!
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top