Error messages

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

smokincollee

Thread Starter
Joined
Nov 11, 2003
Messages
20
:eek: Hi, I'm haveing a few problems. First of all, when I boot up the computer I get 2 error messages. The first one is this....
XML Document must have a top up level element
Line 0

and the second one is
Error Loading
C:\Windows\Downloaded Program Files\bridge.dll

I had a couple of worms....the I-Worm/Bagle.N and [email protected] I tried many times to get rid of them, and something must have worked because I am no longer getting messages saying I have them. I used many different tools online. But they kept saying they couldn't find it. Now I'm getting these other messages. I can't even download Highjack this as my system shuts down. When I try to download this or go into many other sites, my cpu usage goes to 100% and then nothing works. Please help me.
 

Styxx

Banned
Joined
Sep 8, 2001
Messages
4,888
What operating system are you using? You might think about getting the free anti-virus mentioned below in my signature, uninstalling the one you're using and restarting your computer, installing then updating AntiVir.

Booting to Safe Mode then running AntiVi9r or your AV of choice.

If you're using WinME/XP you'll have to disable System Restore then restart your computer before doing the above. Because every 10 hours of operation Windows creates a new restore point, it often backs up the virus in this Restore folder Windows protects. For this reason, and virus writers know this, anti-virus sniffers, on or off-line, can detect but not remove the malware from this special folder. Just disable SR, it purges the folder contents.
 

smokincollee

Thread Starter
Joined
Nov 11, 2003
Messages
20
I've done the Panda On-line Virus scan, and ad-aware anti virus many times. I'm running xp and I turned off my system restore, but I don't know what these error messages mean. Can you explain what is happening?
 

Styxx

Banned
Joined
Sep 8, 2001
Messages
4,888
if you've disabld SR and restarted your computer go back in there and re-enable SR now. The error with Panda scan is likely a remote server being clogged with requests. you might try this other opn-line scan. http://housecall.trendmicro.com
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top