error msg on startup about syconifig.exe

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

marri69

Thread Starter
Joined
Jan 11, 2002
Messages
1
well here it goes...when i start my puter which i run windows 98....2 error msgs appear...the first one says

can't find syconifig.exe(or one of it's components)and says sometime about deleting it or reinstall and the next one says could not load or run syconifig.exe in the win.ini file.

the system seems to run ok after i click them off....so could u help me get ride of the error msgs or tell me how to fix what they are askin.....thanks....Marri
 

~Candy~

Retired Administrator
Joined
Jan 27, 2001
Messages
103,706
Hi marri69, welcome to TSG.

Are you sure of the exact spelling of this error message?

If so, I would suggest a virus scan ASAP after you've updated to the newest data files.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top