"error on page" error msgs

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

drivhardd

Thread Starter
Joined
Dec 22, 2002
Messages
6
When surfing, and want to use a link, sometimes they work and sometimes they don't. It seems that the ones I need don't work. When they do not work I get an "error on page" msg in the lower left hand corner of the browser. I have asked several times on how to fix this but so far have not gotten any help that works. I use xp with intel motherboard, 256K ram 1.7 ghz. I just cannot believe that that many links don't work
Thanks
 

drivhardd

Thread Starter
Joined
Dec 22, 2002
Messages
6
I use the excite.com as my homepage and try to access the contents, settings, links under personalize
 
Joined
May 30, 2002
Messages
41
Just asking, I have "Pop up Stopper" and to open some pages I have to hold down the ctrl key while clicking on the link to get it to open, or I get the same "error on page" message.
 

drivhardd

Thread Starter
Joined
Dec 22, 2002
Messages
6
Hey, I just tried that and it works, at least in excite, I will try it other places also, thanks;)
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top