error trying to send mail with netscape

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

LACOOL

Thread Starter
Joined
Apr 22, 2001
Messages
47
when trying to send mail through netscape it gives me an error message which reads SMTP server.outgoing.verzon.net failed could someone tell me how to fix this problem i have had this problem and tryed to fix it be upgrading to 7.0 from 6.0 thank you Lon
 
Joined
Sep 21, 2003
Messages
6
Try this.
Open netscape mail
click on edit
mail and newsgroup settings
on the left you will see a navigation bar click on outgoing server what is in the server name box? (check your spelling. above you have verzon.. it should be verizon.) it is probably smtp.verizon.net. If you still can't connect call them. I was not able in their online help to determine what the address sholud be.
 
Joined
Sep 21, 2003
Messages
6
I just found the info on their web site.
How do I configure Netscape Messenger 6 - 7 for SMTP Authentication?

For Windows®

1. Open Netscape Messenger.
2. From the Edit menu, select Mail & Newsgroups Account Settings. Show me
3. Select Outgoing Server (SMTP) in the left pane. Show me
4. Enter outgoing.verizon.net in the Server Name box.
5. Select the Use name and password check box.
6. Enter your user name in the User name box.
Note: Enter your user name, not your e-mail alias. Forgot your user name?
7. Select OK.
8. Create and send a new message to your own e-mail address. The first time you send a message, Netscape prompts you for your password. After entering your password, check the Use Password Manager to remember this password option and send the message. Once the first message is sent with this option selected, Netscape will save the password and you will not be prompted to enter your password to send subsequent messages.

note the SMTP address is outgoing.verizon.net
 
Joined
Oct 11, 2003
Messages
10
Yesterday my Netscape 7.0 client stopped sending mail. I tried all of the solutions I found here and on other sites. What finally worked was to go into "Account Settings" (not Server Settings or Outgoing Server Settings) and click on Advanced. My Server was set properly but I changed it to "Always use default Server". This is strange since my default server and the server that was selected are the same. I had already removed blank Server lines in the "Outgoing Server Settings" window and I have no way of knowing if this was also a component of the solution.

I hope this helps.

:D
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top