1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

error when logging onto NT domain

Discussion in 'Windows XP' started by hhendrix, Dec 5, 2001.

Thread Status:
Not open for further replies.
Advertisement
  1. hhendrix

    hhendrix Thread Starter

    Joined:
    Nov 14, 2001
    Messages:
    147
    We have users who are using NT 4.0. When logging onto the domain, they receive the error: "Operating system was not able to create a temporary profile directory. Please contact your Network Administrator (112))." Logged onto the workgroup first and created everything, but it still does not work. Any suggestions?
     
  2. Dan O

    Dan O

    Joined:
    Feb 13, 1999
    Messages:
    8,974
  3. hhendrix

    hhendrix Thread Starter

    Joined:
    Nov 14, 2001
    Messages:
    147
    This is happening on 3 different machines. Just found that out. Should I delete the dat file and try again????
    The link didn't work. All I got was a blank page...:(
     
  4. Dan O

    Dan O

    Joined:
    Feb 13, 1999
    Messages:
    8,974
  5. hhendrix

    hhendrix Thread Starter

    Joined:
    Nov 14, 2001
    Messages:
    147
    Page worked this time....thank you. Gonna read now. :)
     
  6. hhendrix

    hhendrix Thread Starter

    Joined:
    Nov 14, 2001
    Messages:
    147
    k...tried everything in the article and now I receive error "Cannot load locally stored profile. New local profile will be created (1017)." After I hit OK on that one, I receive the one from before (the 112). These things just do not want to allow these users to use them...:(
     
  7. Dan O

    Dan O

    Joined:
    Feb 13, 1999
    Messages:
    8,974
    I am not sure what to do. I did a lot of research and came up with very little. The code 112 is usually a disk full error. How much free disk space is available? Maybe someone else has an idea what else to try.
     
  8. hhendrix

    hhendrix Thread Starter

    Joined:
    Nov 14, 2001
    Messages:
    147
    Apparently the OS was installed wrong. I finally gave up and reinstalled and everything works fine now. Thanks so much for your help!
     
  9. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Similar Threads - error logging onto
  1. thp83
    Replies:
    9
    Views:
    563
  2. ehbowen
    Replies:
    7
    Views:
    736
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/60839

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice