error winmgmt.exe

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

compduder

Thread Starter
Joined
Nov 23, 2001
Messages
7
Periodically I get an error message (about every minute) telling me winmgmt.exe has created errors and will be shut down then restarted. This problem only started when I tried to download a service update, now I can get rid of it. If anyone has any idea they would be much appreciated. It has appeared 4 times since I started typing this message.

Win 2000 Pro
PIII 866

Thanks Liam
 

eddie5659

Moderator
Malware Specialist
Joined
Mar 19, 2001
Messages
37,301
Hiya

Is it possible for you to post the full message? If there is a Details box, click it and copy the contents here.

Regards

eddie
 

compduder

Thread Starter
Joined
Nov 23, 2001
Messages
7
Here you go this is the box that comes up every minute or so says.

/*
winmgmt.exe has generated error and will be closed by windows.
You will have to restart the program.

An error log is being generated.
*/


There is no details box.

How I go about viewing the error log?

Thanks Liam
 

eddie5659

Moderator
Malware Specialist
Joined
Mar 19, 2001
Messages
37,301
Okay

The system.log is located in c:\windows\system32\config

That's where mine is.

It may be hidden, so do a search for it in Find Files. If it dosen't come up, in Find Files, go to Tools | Folder Options. View. Show hidden Files and folders. Enable that, apply and OK.

Lets see what you have in there.

Regards

eddie
 

compduder

Thread Starter
Joined
Nov 23, 2001
Messages
7
This is what I found in...

C:\WINNT\system32\wbem\logs\


wbem is where winmgmt.exe is kept so I thought this would be a good place to look.


Bailing out due to Initilaization failure(Wed Jan 16 15:46:31 2002) : core is being shut down by WinMgmt.exe, it returned 0x0(Wed Jan 16 15:46:35 2002) :
WINMGMT terminating an existing copy was detected

Wed Jan 16 16:11:16 2002) : Failure to initialize the repository (id = 0x80041014)
(Wed Jan 16 16:12:30 2002) : Creating a new repository based on a previously backed up version.

ConnectViaDCOM, CoCreateInstanceEx resulted in hr =
0x80004002(Wed Jan 16 17:15:52 2002) :
Error loading module {F7CE2E13-8C90-11D1-9E7B-00C04FC324A8}, return code is 0x80004002

(Wed Jan 16 17:17:07 2002) : CAdapRegPerf::EnumPerfDlls() failed: 80041001.



Does this stuff mean anything to you guys. I sure hope so.


Thanks Liam
 

eddie5659

Moderator
Malware Specialist
Joined
Mar 19, 2001
Messages
37,301
Okay

It says DCOM, but thats usually only used in Win95,98 and Me.

You could try running dcomcnfg from Run. Are there any clients that haven't been registered?

Have you installed any software or hardware recently?

Regards

eddie
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top