1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

error8007ffff

Discussion in 'Web & Email' started by *aussie_blondie, Jun 2, 2003.

Thread Status:
Not open for further replies.
Advertisement
  1. *aussie_blondie

    *aussie_blondie Thread Starter

    Joined:
    Nov 29, 2002
    Messages:
    520
    When I try to save a pic from a web site, by rt clk, I get this message:" Could not complete the operation due to error 8007ffff". They're legit pix, like a person is allowed to copy them. And then I thought I'd just download the whole page and get the pic I wanted like that. Message said : "this page could not be saved". Have reset the advanced options to default and then ticked all the pic thingys. What can i do now please?
     
  2. Sponsor

  3. *aussie_blondie

    *aussie_blondie Thread Starter

    Joined:
    Nov 29, 2002
    Messages:
    520
    Does anyone have any ideas, please ? I thought that repairing i.e. and re-booting might help but I'm still getting that message today. :(
     
  4. Miz

    Miz

    Joined:
    Jul 1, 2002
    Messages:
    2,146
    Delete all temporary internet files and try saving a pic. If that doesn't work, post back with your operating system and version of Internet Explorer.
     
  5. sekirt

    sekirt

    Joined:
    Mar 28, 2003
    Messages:
    3,998
  6. *aussie_blondie

    *aussie_blondie Thread Starter

    Joined:
    Nov 29, 2002
    Messages:
    520
    Duh me! Checked in 'search' here but never even thought to check google........Thanx. Will do that and delete those files, reboot and see what happens.
    I.e. ver is 5.5 , on Win95.
     
  7. *aussie_blondie

    *aussie_blondie Thread Starter

    Joined:
    Nov 29, 2002
    Messages:
    520
    Can save pix again. Not sure what did it......I know I should have tried one thing and then re-booted etc..........but I didn't.
    Ok, to help anyone else with the same problem: I used the control panel\add...remove\repair i.e. first as you know. Didn't help me but that's worked for some people. Then I deleted my internet temp. files and then I installed the update from ms. for ole files. I found that at ms's. site, updates, and search; typed in ole update win95 and only one update so I installed that. Really hope that helps someone; it was a really annoying problem.
    Thanks for your help. :)
     
  8. sekirt

    sekirt

    Joined:
    Mar 28, 2003
    Messages:
    3,998
    Glad it works again. Your summary should be a big help to someone else.
    sekirt
     
  9. *aussie_blondie

    *aussie_blondie Thread Starter

    Joined:
    Nov 29, 2002
    Messages:
    520
    Spoke too soon......it's about 2 hours later, haven't logged off or changed any settings anywhere but getting that error again. And, same as before, if I then try to save the whole page I get 'this Web page could not be saved.' :(
     
  10. *aussie_blondie

    *aussie_blondie Thread Starter

    Joined:
    Nov 29, 2002
    Messages:
    520
    There is no hope [​IMG] I've just spent all day at microsoft's site and there's nothing. just nothing there about error8007ffff It wouldn't be so bad but I'm mod at a forum where I have to post pix. I even re-installed i.e. Only thing I can think of now is to go back to i.e.5 and see if that does it.
     
  11. A Hawk

    A Hawk

    Joined:
    Feb 11, 2003
    Messages:
    882
    In IE go to tools/internet options/settings,check every visit to page and then increase the amount of disk space required for temp files,click ok and then click delete files and it should all be good.;) You will still have to delete your temp files regulary to make some space, if you copy lots of stuff. You also might have to logon to sites and enter your password (if thats required) after you delete the temp files, but this doesn't always happen. ;)
     
  12. *aussie_blondie

    *aussie_blondie Thread Starter

    Joined:
    Nov 29, 2002
    Messages:
    520
    Hey, fellow aussie [​IMG] Ok, have done that. Already had a tick in every visit but increased the space from 30Mb to 40Mb's. and deleted the temp. files. Hope it works 'cos I really do need to be able to copy pix. Seems, too, that a lot of people are looking for a solution judging by the forums and help sites that google found. Will let you know. thanx.(y)
     
  13. A Hawk

    A Hawk

    Joined:
    Feb 11, 2003
    Messages:
    882
    You might want increase it a bit more then 40mb if your downloading a lot, set it up to about 13 to 14 hundred mb, if you've got the room. :p ;)
     
  14. *aussie_blondie

    *aussie_blondie Thread Starter

    Joined:
    Nov 29, 2002
    Messages:
    520
    Aaaaaahrrrrrrraaaaaaah!!!!! Ok, lol, it worked, for about 6 pix and then message was back again. Deleted temp (and history files this time) again........nothing. Haven't really got enough space to increase the size thingy much more but I'll go delete some stuff and increase it a bit. Thanx ! :)
     
  15. sekirt

    sekirt

    Joined:
    Mar 28, 2003
    Messages:
    3,998
    Are you saying your cache (Temporary Internet Files) was relatively clean and after 6 pictures it came up again?

    If so, increasing the size isn't the cure - and is probably not a good idea. 40megs is where mine is, although I have Win 98se and IE 6. You appear to be able to run comfortably at 40 megs,
    I would say set it there. You can fine tune that later, but start there.

    My next guess at this problem is based on following your attempts. The problem seems to be related to cleaning IE. Although I haven't heard of this error message, try this, it is a good thing to do independant of the error message. INDEX.DATs get corrupted and should be deleted. Solves different problems and this may be one of them.

    Go here and download Spider, freeware. I have not used it, but many have.
    http://www.fsm.nl/ward/

    If you are handy with DOS, you don't have to use Spider. Go here and read some "chatty" posts - along with instructions for DOS. Only word of caution, they are talking about Win 98 and NOT Win 95. So be sure the paths are correct.
    http://www.annoyances.org/exec/forum/win98/t1025196252

    sekirt
     
  16. *aussie_blondie

    *aussie_blondie Thread Starter

    Joined:
    Nov 29, 2002
    Messages:
    520
    Yes, that's exactly what I mean....deleted everything from the cache, and the history, folders and the problem came back after I'd saved half a dozen pix. This morning, I went into dos and cleared out the internet temp. files from there 'cos I'd heard that windows doesn't always get rid of them all. Didn't help.
    Looked in 'find files'........no index.dat
    And then I couldn't download that spider file, not as a zip file and not as an .exe file. I had to tick 'install from here' and then it installed. :(
    Will have a look at that dos info, thanx. :):)
     
  17. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/137244

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice