Errors after installing Windows 7

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

alexwashere

Thread Starter
Joined
Jan 18, 2011
Messages
2
Hey guys,
I've been so frustrated with my laptop for ages and my friend helped upgrade it to Windows 7 for me and now it's messing up :(

The wireless connection won't work and the sounds comes and goes and I have no idea how to fix it.

All I know is that it's a Lenovo laptop and I purchased it back in 2007.

Can anyone offer me assistance? Unfortunately, I don't know much about computers but hopefully I can get more information about the problems!
 
Joined
Dec 30, 2010
Messages
255
A couple things: you might want to see if the switch for your wifi connection is on. Following that, you can go into your control panel and see if your wireless device is added to the options of possible networks.

-- Ryan
Windows Outreach Team
 
Joined
Aug 1, 2003
Messages
51,988
Do you have the installation media?

Can you explain how the "upgrade" was done? Was it a new installation of Windows 7 or was an actual upgrade disk used (and your files, settings, and programs saved)?
 

alexwashere

Thread Starter
Joined
Jan 18, 2011
Messages
2
It was a custom upgrade :)

Sorry, that's what I mean.
Even when I switch the wireless on, my wireless isn't turned on. Normally, there's a red light that comes on when I switch the wireless on and then I have to turn it on via my keyboard like Fn+F4 or something and then a purple light would come on and then I'd be able to find my connection but now, even when I switch the wireless on, the red light won't even come on.

Sometimes, miraculously, it will turn on and I'd be able to find my connection, but I have no idea how to fix it and I really need it fixed.

Also, I should have an audio driver because I have the speaker on my Taskbar and it's not muted and when I play something, I can see see the speaker icon reacting (as in, it has that green bar that goes up and down according to how loud something is playing). There's nothing plugged into the headphone jack and even when at full volume, I can't hear anything.

Thanks!
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top