1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Errors!! Ah!

Discussion in 'Hardware' started by Fronzbot, Nov 12, 2007.

Thread Status:
Not open for further replies.
  1. Fronzbot

    Fronzbot Thread Starter

    Joined:
    Nov 12, 2007
    Messages:
    13
    Ok, I built a computer and went to install windows vista ultimate x64. I get into the installation and reach 3% on extracting files when all of a sudden I get a blue screen which reads

    a problem has been detected and windows has been shut down to prevent damage to your computer.
    *letter can't be read too far off screen*QL_NOT_LESS_OR_EQUAL

    If this is the first time you've seen this stop error screen, restart your computer. If this screen appears again, follow these steps:
    Check to make sure any new hardware or software is properly installed. If this is a new installation, ask your hardware or software manufacturer for any windows updates you might need.

    If problems continue, disable or remove any newly installed hardware or software. Disable BIOS memory otions such as caching or shadowing. If you need to use safe mode to remove or disable components, restart your computer, press F8 to select advanced startup options, and then select safe mode.


    This has happened twice. Once on my first HDD which i RMA'd and now on the new one I just got in the mail within the half-hour. When I restart the computer it goes to the post screen, no further, and I receive this message:
    Press any key to boot from CD/DVD. . .
    BOOTMGR is missing
    Press Ctrl+Alt+Del to restart


    I press keys during the first line and nothing happens. It is always proceeded by the BOOTMGR is missing error. Ctrl+Alt+Del does not work either.

    I have changed the SATA ports on the motherboard and made no progress. I've tested the RAM and that's fine too. My VGA I have placed in a different computer and it works flawlessly. My DVD drive is fine because if I disconnect the HDD, windows boots from cd to install as it should.

    I've reset my BIOS, changed my boot startup list (DVD drive first of course).

    Therefore it is NOT a harddrive issue, vga issue, ram issue or dvd drive issue which leaves only a CPU problem or a MoBo problem.

    Any ideas on how to fix this?

    Specs:
    Q6600
    OCZ DDR2 800 1GB x 4
    XFX 8800GT
    Seagate Barracuda 320GB
    OCZ 700W
    Abit IP35 Pro
     
  2. bigbear

    bigbear

    Joined:
    Apr 27, 2004
    Messages:
    4,719
    Is the sata drive recognized in bios?
    You might need to load sata drivers
     
  3. Fronzbot

    Fronzbot Thread Starter

    Joined:
    Nov 12, 2007
    Messages:
    13
    Yes the drive is recognized in BIOS
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/651030

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice