Errors running Yahoo Messenger on Vista

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

gurutech

Thread Starter
Joined
Apr 23, 2004
Messages
2,960
I have Vista installed, and can install the Messenger "beta" for Vista, and that will work fine if I am not behind a firewall/proxy, but if I am behind a firewall/proxy, I am not able to connect, despite the connection settings in "Beta" version....

I tried installing the new 9.0 XP version under Vista, but for some reason it will not install completely, and when trying to run the app, it crashes almost immediately. I have another computer running Vista, and the 9.0 XP version of Yahoo Messenger works with no problems... I've tried downloading from several sites, same error.

I was finally able to get the 8.1 version (again, for XP) installed properly, and that works with no problems (except I have no friends, but that's a different story!!!)

Yahoo Help is anything but help... Anyone know why the 9.0 version won't work on my Vista, but will work on another Vista?
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top