1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

errors....

Discussion in 'Earlier Versions of Windows' started by Sitka, Dec 28, 2001.

Thread Status:
Not open for further replies.
  1. Sitka

    Sitka Thread Starter

    Joined:
    May 2, 2001
    Messages:
    237
    I haven't been on my computer in awhile until yesterday. I decided to go play a game. It was my very first time of ever playing at www.pogo.com. I was in a game room when the phone rang and I got side tracked for afew hours. When I came back to my computer I had 3 error messages on my screen. They were the blue screens with an script errors saying an error in N32USERL.dll. So Xed them all out and rebooted. When I came back in I logged online but could go NOwhere. It kept giving me no page display errors HTTP 501 errors. I did everything I could think of to fix the problem. I have Norton System Works. I ran a virus scan (nothing there) ran Norton Untilities (nothing there) clean all my temp files, Tried a repair on IE. Then decided to reinstall IE, Did a disk scan, did a diagnostic tool check (nothing) I did alot more but can't remember all at the moment. then today I called Mircosoft tech help and after afew hours and $35.00 later we got it working. He tried everything else and nothing worked. So he had me go into ms dos and type in afew things with the word PING. It was ping (space) then some numbers. Then I finally got to travel somewhere on the internet. Then tonight I was in excite.com playing a game and got another error message. And since I can get to you all tonight then mabe you can help me. Last night I couldn't get to you all. I got a error message saying: Explorer caused an invalid page fault in module SYMTRHR.DLL and when I Xed that out then I got this: ERROR loading explorer.exe you must reinstall windows. Now I'm sure it really didn't mean to reinstall...... or just to reboot? But I did a saave one of the messages that Norton Windoctor found last night:
    "C:\Program Files\Common Files\Microsoft Shared\Reference Titles\A\ERS2000.EXE" cannot access a necessary file, "shrl30.dll."
    So I'm really not sure whats going on here with the computer. Its doe so good since you all helped me the last time and thats been months. And I really haven't spent much time on it lately. And no one else uses it but me. So not sure what caused all this to start happening. But I trust that you guys can help me. I have a HP, 500 MHZ, 184 ram, Windows 98. In 1 1/2 months my computer will be 2 years old. I'm the only owner to it. I haven't uninstalled any programs except the IE last night. I ran a spy ware last night. I uninstalled my communications network today and reinstalled them. I uninstalled my adapters and reinstalled them, everything I could think of and more. I really hope you guys can help. The guy at Mircosoft ask me how I knew so much. And that I was the first person he has ever dealt with that emptied my temp files the right way and the only person that he has ever dealt with that uninstalled programs the right way. He ask me if I went to school for it. I told him that I give all the credit to The techguys. That they are the smart ones if they can teach me this stuff. He said he has come in here and ask afew questions and you guys are really smart :) So anyway, Thank you all for the help you've given me over the past year :) I hope to hear from you all very soon. Sitka :)
     
  2. Mosaic1

    Mosaic1

    Joined:
    Aug 17, 2001
    Messages:
    7,486
    shrl30.dll is an encarta file
    N32USERL.dll Norton AV


    SYMTRHR.DLL Possible symantec file? do a find files for it and then right click, choose properties. What does it say?


    What is in your startups? Msconfig?
    Go to start>run and type System.ini
    What does this line say in the boot section?
    Shell=
    It should say shell=Explorer.exe
     
  3. Sitka

    Sitka Thread Starter

    Joined:
    May 2, 2001
    Messages:
    237
    Mosaic1,
    I went to system.ini and it did say: Shell=explorer.exe
    it was there. I did a find for SYMTRHR.DLL but they are Not one. I did it twice and they wasn't one. Not sure what that file is. In my start up I only keep the main things I need checked. The things I have checked are:

    system tray
    hpsysdrv
    keyboard manager
    taskmonitor
    scan registry
    norton auto protect
    norton email protect
    loadpowerprofile
    nortonsystemworks

    thats it! I checked out everything you ask. Maybe this can help you help me. Thank you, Sitka :)
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/63322

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice