ESP NT System Service Launcher problem

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

nrouette

Thread Starter
Joined
Feb 10, 2007
Messages
16
This error message keeps coming up, and tends to slow the operation down, I searched the posts and found one w/out a reply or a fix for this... any takers?
Thanks:confused:
 
Joined
May 15, 2006
Messages
11,849
Welcome to TSG....

n order to better respond to your question or problem

We require more detailed and specific information
And Please fill in the questionnaire or Fill in the
Computer Specifications in your TSG profile



Please repost your request with:

Computer: Brand Name
Computer: Model Number

Age of system:

CPU: Brand, speed

Ram: Type, amount, speed

Peripheral devices

Operating system: Windows 98, 98SE, ME, XP Home, XP Pro, Other, and Service Pack Installed.
Are you dual booting on this computer?
If so what operating system is the other boot?
Name, version #, date of most recent AV signature file

Vdeo Card: Brand Name, type, speed, Chipset, driver version and date

Video settings: resolution, advanced settings

Please state your specific problem and when it started

Did you change anything, install anything before the problem started?

List any recently installed software

List software running in background ie: anti-virus program, mail programs, backup software.

Any power disruption or incomplete shutdowns

Failed Scandisk/chkdsk or defrag attempts

Use of any “tune-up” utilities, registry utilities, system diagnostics, other third party utility software

Recent downloaded software

Any new programs or files that have recently appeared in your STARTUP menu or msconfig STARTUP listing


This information may be of critical importance in locating and correcting the source of your problem. Please note any additional information or detail about the problem that may be of value in our assessment of the problem.

Thank you.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top