1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

ESS Solo

Discussion in 'Hardware' started by kivett, Feb 13, 2003.

Thread Status:
Not open for further replies.
  1. kivett

    kivett Thread Starter

    Joined:
    Jan 5, 2003
    Messages:
    22
    I just lost ALL sound on my computer! I have an ESS Solo. Under the audio is shows ESS Audio and NOT ESS Solo. How can I get my sound back?

    Nothing is muted. No reason to have lost it. I did go under msconfig and under startup unchecked the ESS Daemon. When I restarted the computer, the sound was gone. I went back under and checked it back on, but I still have no sound.
     
  2. Jtoast

    Jtoast

    Joined:
    Oct 3, 2002
    Messages:
    3,362
    1) what os?
    2) have you tried reinstalling your sound drivers?
     
  3. ~Candy~

    ~Candy~ Retired Administrator

    Joined:
    Jan 27, 2001
    Messages:
    103,706
    You might try scanreg /restore from a c: prompt......go back to the day prior to removing that entry.
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/118707

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice