Establishing putty session with local Windows 7 machine

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

DeputyDogg

Thread Starter
Joined
Aug 19, 2009
Messages
85
Hi,

I have only a basic understanding of networking and I am trying to rectify this by setting up a small network at home to play with. I have created a VM using VMware Player and installed a Red Hat image. Using putty, installed on my local Windows 7 OS, I am able to SSH to this VM. However, I am unable to putty to the Windows machine, instead getting a "Network error: Software caused connection abort" error. I saw a thread suggesting I set "Seconds between keepalives" to 5 seconds (default was 0 - i.e. off), but this had no effect.

Any thoughts on what I am missing? Probably something simple as I so new to this.
Please let me know if you need more information.

Thanks!
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top