Ethernet Cable PROBLEM

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Conpow

Thread Starter
Joined
Apr 6, 2008
Messages
16
ko i have this etherne cable connected from my EFAH05W Linksys Router and it goes down stairs. When i plug a laptop into it i get good connection and everything workds. But when i put it into my xbox 360 and try to sign onto my XBOX LIVE account it doesn't read the cord and just tells me i dont have an active netwrok

Whats wrong?
 

Conpow

Thread Starter
Joined
Apr 6, 2008
Messages
16
sorry but i really need help becasue i ahve been trying for a long time to get this to weork and its hard casue i cant tdo much casue im only a kid and i cnat like do a ton about it so i was just looking ofr help.

so if u have an answer post it pease
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top