ethernet connection not working....

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

jorgebuky

Thread Starter
Joined
Sep 21, 2008
Messages
1
I recently bought a netgear router. The problem is, that it will not connect to my laptop. I believe that the main reason why is not connecting is because my ethernet cable is not working properly. For example, when I try to connect my modem to my laptop via ethernet, it will notice it but it will tell me that it is an unidentified network. For this reason I have to use my usb cable which is working fine. I think this is really weird because if the ethernet calbe wouldnt be working my laptop wouldnt even notice it. I tried downloading some ether drivers but I still cannot conect.... this is the version of my ethernet thing marvell yukon 88e8039 pci-e fast ethernet controller.

Please let me know what can I do.
 

JohnWill

Retired Moderator
Joined
Oct 19, 2002
Messages
106,425
First off, how about the EXACT make/model of the modem and the router. You do realize that when you change from the USB connection to the Ethernet connection on most modems that you MUST cycle power on the modem, right?
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top