1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Ethernet connects 2 Macs, PC netbook; CAN'T connect wirelessly netbook or old Mac!

Discussion in 'Networking' started by vic_sol, Sep 26, 2009.

Thread Status:
Not open for further replies.
Advertisement
  1. vic_sol

    vic_sol Thread Starter

    Joined:
    Sep 26, 2009
    Messages:
    2
    Hello all and thanks in advance..

    I've burned up over 10 hrs trying to solve this puzzle and scanning through the forums. I haven't found a similar situation w a solution which is why I'm posting.

    ISP: Verizon DSL, Westell 6100 modem, Netgear RangeMax router.
    Setup works perfectly, bridged modem, Router assigns IP addresses, no worries. :)

    1st machine:
    IMac 2GHz Intel Core 2, OS 10.5.8, updated.
    Connects perfectly via ethernet and wirelessly, WPA Personal authenticat. Also works using WPA-2. :)

    WEP NOT good: asks for passphrase/key, I enter it as it is set up in the router control panel, it attempts to authenticate, then error reads "Connection Timeout."

    2nd machine:
    Old IMac PPC G4 1 GHz, OS 10.4.11.
    Connects via ethernet through both modem directly and via the router. :)

    WEP NOT good, error reads something like "failed to connect, Try Again?" I don't plan on using WEP, so I haven't looked at that setup in a while. I've been trying to set up the network as WPA. I understand there's some sort of incompatibility issue with the older Macs and WEP.

    But... WPA NOT good: similar error to above, not a timeout. My router's broadcast is detected, but this machine cannot connect to it regardless of the authentication. Does NOT work via any WPA (1 or 2) nor WEP. Basically, it doesn't connect wirelessly. It will only connect if there is NO router authentication.

    3rd machine:
    Netbook, Samsung NC10-14GB, Wireless 802.11 b/g, Win XP.
    Connects via ethernet same as others. :)

    NOT good wirelessly. It detects network/router broadcast, but does not connect to network. When I try connecting, the small window pops up saying it is attempting to connect. Eventually, the window disappears, there is no connection, there is no error notice, nothing.

    For the PC, I've attempted everything I've found online re: resetting WinSock, IP etc. via command line prompt. I've reset the router, which works fine with the 1st Mac; I've reset the modem; the software is updated, the router firmware is updated, everything is updated.

    Ideally, I'd like to get all 3 machines accessing the network wirelessly. I don't understand why the old IMac cannot access via WPA, and I especially don't understand why the new netbook can't connect.

    Any advice is truly appreciated. See command line info below:


    From Intel IMac:

    lo0: flags=8049<UP,LOOPBACK,RUNNING,MULTICAST> mtu 16384
    inet6 fe80::1%lo0 prefixlen 64 scopeid 0x1
    inet 127.0.0.1 netmask 0xff000000
    inet6 ::1 prefixlen 128
    gif0: flags=8010<POINTOPOINT,MULTICAST> mtu 1280
    stf0: flags=0<> mtu 1280
    en1: flags=8823<UP,BROADCAST,SMART,SIMPLEX,MULTICAST> mtu 1500
    ether 00:1c:b3:79:61:5c
    media: autoselect (<unknown type>) status: inactive
    supported media: autoselect
    en0: flags=8863<UP,BROADCAST,SMART,RUNNING,SIMPLEX,MULTICAST> mtu 1500
    inet6 fe80::21b:63ff:fe9d:fabc%en0 prefixlen 64 scopeid 0x5
    inet 10.0.0.102 netmask 0xffffff00 broadcast 10.0.0.255
    ether 00:1b:63:9d:fa:bc
    media: autoselect (1000baseT <full-duplex,flow-control>) status: active
    supported media: autoselect 10baseT/UTP <half-duplex> 10baseT/UTP <full-duplex> 10baseT/UTP <full-duplex,hw-loopback> 10baseT/UTP <full-duplex,flow-control> 100baseTX <half-duplex> 100baseTX <full-duplex> 100baseTX <full-duplex,hw-loopback> 100baseTX <full-duplex,flow-control> 1000baseT <full-duplex> 1000baseT <full-duplex,hw-loopback> 1000baseT <full-duplex,flow-control> none
    fw0: flags=8802<BROADCAST,SIMPLEX,MULTICAST> mtu 4078
    lladdr 00:1c:b3:ff:fe:94:6d:8e
    media: autoselect <full-duplex> status: inactive
    supported media: autoselect <full-duplex>
    en2: flags=8963<UP,BROADCAST,SMART,RUNNING,PROMISC,SIMPLEX,MULTICAST> mtu 1500
    inet6 fe80::21c:42ff:fe00:0%en2 prefixlen 64 scopeid 0x7
    ether 00:1c:42:00:00:00
    media: autoselect status: active
    supported media: autoselect
    en3: flags=8963<UP,BROADCAST,SMART,RUNNING,PROMISC,SIMPLEX,MULTICAST> mtu 1500
    inet6 fe80::21c:42ff:fe00:1%en3 prefixlen 64 scopeid 0x8
    ether 00:1c:42:00:00:01
    media: autoselect status: active
    supported media: autoselect
     
  2. etaf

    etaf Moderator

    Joined:
    Oct 2, 2003
    Messages:
    64,988
    First Name:
    Wayne
    will the netbook connect with the secruity OFF completely

    I would start by getting all machines connected without WEP or WPA
     
  3. TerryNet

    TerryNet Moderator

    Joined:
    Mar 23, 2005
    Messages:
    77,186
    First Name:
    Terry
    When using WEP it's always wise to use a HEX key, not an ascii passcode, because different devices can translate the passcode differently.

    The adapter/driver in the old IMac may not support WPA. If it were a PC I'd say to make sure you have the latest driver for it. If it's an external card I still suggest that. If it's an integrated adapter I don't know if Apple provides driver updates.

    Make sure that you are not using MAC Address filtering or control on the router to lock out the Netbook.

    Please connect the Netbook by ethernet plus try to connect by wireless and show ...

    Start, Run, CMD, OK to open a command prompt:
    (For Vista or 7 type CMD in the Search box after Start)

    Type the following commands:

    nbtstat -n

    IPCONFIG /ALL

    [Note that there is no space between the slash and ALL.]

    Right click in the command window and choose Select All, then hit Enter.
    Paste the results in a message here.

    If necessary use a text file and removable media to copy the results to a computer with internet access.
     
  4. vic_sol

    vic_sol Thread Starter

    Joined:
    Sep 26, 2009
    Messages:
    2
    Thanks for the helpful tips-- it was wise to get all the machines to access wirelessly with security totally off, per ETAF. I turned off security and made sure the Win. firewall was off.

    I also started looking through the Samsung troubleshooting info in their Flash-based manual (for the netbook). A lot of their steps referred to checking the AP, so I went back through Firefox to access the Netgear router (model WNR854T).

    In Advanced / Wireless Settings, I looked over the options and opened up the last one, WIreless Card Access List. I checked OFF the Turn Access Control On checkbox. Then the old IMac and Netbook gained wireless access. That option on the router was the culprit.

    I turned on WPA-PSK security, and all machines were able to access the router, so everything now works fine. Thanks once again.
     
  5. JohnWill

    JohnWill Retired Moderator

    Joined:
    Oct 19, 2002
    Messages:
    106,418
    You can mark your own threads solved using the [​IMG] button at the top of the first page of the thread in the upper left corner.© :)
     
  6. etaf

    etaf Moderator

    Joined:
    Oct 2, 2003
    Messages:
    64,988
    First Name:
    Wayne
    good news, (y)
     
  7. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/864028

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice