Ethernet Controller Driver Missing Or Damaged

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

michael sche

Thread Starter
Joined
May 27, 2004
Messages
70
Not sure if this should be here or under Windows XP

We lost power on Saturday night and on Sunday I noticed that our old Acer Desktop computer that is our 'always on' machine could not connect to the internet. All of the other devices in the house were ok (ipads, phones, laptops). We still use this machine, its on the desk in the den, even though it is old and slow because it is always on and ready to use.
This machine is WIRED to the router.
I rebooted the machine, no change.
Went to Device Manager and noticed under Other Devices that the Ethernet Controlled entry had a big yellow question mark.

Device Status - This device is not configured correctly(code 1), reinstall driver.
Tried to reinstall driver, could not be found.
So the driver file(s) are either missing or damaged

Machine Info
Acer AcerPower FH
Intel Pentium 4 CPU 3.00 GHz
Intel 946GZ Express Chioset Family

PCI VEN 11AB DEV 4363

How do I reinstall the driver? I poked around and found some drivers on my machine, but don't remember where they were. I remember trying to use one and the machine was able to connect to the router but not the internet.

I searched online (Acer site) and found what I thought were some drivers and utilities. Downloaded them to another machine and transferred them via a flash drive but none worked.

I need some help.
Where can I find the driver(s).
How do I install them, where do I install them to?
What do driver files look like?
I am very good with PC's and tech, but networking and drivers/hardware are something I am NOT good at. I will need some detailed instructions.

So, if anyone can help and provide me with dummy like instructions on how to fix this I would appreciate it. If you need me to provide more information I can do that as well.

THANK YOU!!!

Michael
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top