Ethernet Controller Missing after Clean XP (SP3) Install

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Anurag2010

Thread Starter
Joined
Jan 1, 2011
Messages
3
Hi guys,

Today, I installed XP SP3 and other drivers, including Realtek AC'97 audio drivers and other drivers. But the device manager shows missing ethernet controller (in fact, it shows a yellow exclamation mark in teh entire other devices section). My motherboard is an older one (DFI NB 32 SC) (Pentium PIV processor). Please suggest the right drivers. I cannot access the Internet without the Ethernet controller.

Thanks,
Anurag
 

Anurag2010

Thread Starter
Joined
Jan 1, 2011
Messages
3
Hi Daz,

Thanks for the quick reply. Actually I am typing this message from my cousin's PC. Will check the sites you mentioned and let you know. Thanks again!
 

Anurag2010

Thread Starter
Joined
Jan 1, 2011
Messages
3
Hi Daz,

Thanks for the Useful URLs. I found the drivers for my motherboard (NB 32 SC/SL). But, I have a few questions:
1. Does Installing LAN drivers solve the ethernet controller problem?
and
2. The LAN Drivers folder does not have any setup.exe? Just a few files (.inf, .cat and .sys). Please help!
 

Frank4d

Retired Trusted Advisor
Joined
Sep 10, 2006
Messages
9,126
Right click on the .inf file, then click Install. Look in Device Manager under Network Adapters to verify it installed correctly.
 

flavallee

Frank
Trusted Advisor
Joined
May 12, 2002
Messages
82,274
From what I can determine, the DFI NB32-SC motherboard has an Intel 845 chipset.

-----------------------------------------------------------------

Go into the Device Manager and advise what's listed in these headings:

Display Adapters

IDE ATA/ATAPI Controllers

Network Adapters

Other Devices

Sound Video And Game Controllers


----------------------------------------------------------------
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top